Fernsteuerung / Servo / Akku / Ladegeräte

2xHS-805BBs ohne Funktion

Fragen und Antworten zum Thema Fernsteuerung / Servo / Stromversorgung

Benutzeravatar
von phil187nxt
#98431 Hallo Jungens
Nach knapp 3 Jahren Standzeit habe ich den CF wieder ausgemotter.Lief auch gleich 1A.

Habe jetzt den alten Reely Servo gegen 2 neue HS-805BB Lenkservos getauscht.
Verbunden mit Y-Kabel&4200er Humppack für ausreichend Strom.Funke ist eine 0815 Modelcraft MC Sport,3Kanal.
Beim Einschalten tut sich aber nix bis auf,vielleicht,ein minimales zucken am Rädchen.Selbiges wenn nur 1 Servo angeschlossen ist.
Mit den 2 alten reelyservos gehts ohne Probleme.
Bin leider kompletter Laie wenns um Elektrik geht.
Dankeschon mal&schönen Sonntag noch!
Benutzeravatar
von alvo
#98432 Hallo,
eine Frage, die "alten" Servos laufen und wenn du an deren Stelle die beiden neuen anschließt tut sich nichts mehr, richtig?
Sind die Servostecker richtig rum im Y-Kabel eingesteckt? Nicht alle Stecker haben die Nase um sie verpolungsicher einzustecken. Das schwarze Kabel muss auf dem gleichen Platz sitzen, bei Servo wie auch bei der Buchse am Y-Kabel, dann stimmt die Polung. Vergleich dies mal mit den alten Servos, da dise ja funktionieren.

mfg

Volker A.
Benutzeravatar
von alvo
#98434 Okay,
das ist aber mal was, ein kaputtes kann man mal haben, aber gleich zwei...
Du solltest Loto spielen.....
Mal eine Frage, warum hast du für die Lenkung ein so schwaches Servo genommen? Ich hatte mir die Daten mal angesehen bei MPX, für den Preis gibt es bessere, die auch mehr Kraft haben, gerade der CF braucht da schon ordentlich Power.

Moderatoren: CF2008, Almadi, uwe666


Ähnliche Themen wie 2xHS-805BBs ohne Funktion

Titel Statistiken Letzter Beitrag
 GT3 ohne Funktion
in Fernsteuerung / Servo / Akku / Ladegeräte von Plane - Dienstag 31. Dezember 2013, 18:19
2 Antworten
802 Zugriffe
von N4fti
Samstag 11. Januar 2014, 23:27
 ABS Funktion
in Bremsen von CarbonFighter3000 - Sonntag 19. Juli 2009, 08:34
4 Antworten
2077 Zugriffe
von kamy
Sonntag 20. Dezember 2009, 11:16
 Keine Funktion
in Fernsteuerung / Servo / Akku / Ladegeräte von Oliver123456 - Dienstag 12. November 2013, 19:16
13 Antworten
2486 Zugriffe
von alvo
Dienstag 3. Dezember 2013, 19:09
 Funktion im Gasservo vertauscht
in Fernsteuerung / Servo / Akku / Ladegeräte von Kitediver - Dienstag 24. Februar 2015, 06:28
5 Antworten
1989 Zugriffe
von Lutze
Dienstag 24. Februar 2015, 20:56
 Modelcraft MC-30,Frage zur ABS Funktion
in Fernsteuerung / Servo / Akku / Ladegeräte von Silver-01 - Mittwoch 25. August 2010, 13:59
6 Antworten
1762 Zugriffe
von CF2008
Mittwoch 25. August 2010, 20:25
 welches Failsafe mit Motorstop funktion
in Fernsteuerung / Servo / Akku / Ladegeräte von fraka24 - Samstag 5. Dezember 2009, 23:41
6 Antworten
2119 Zugriffe
von tburnz
Sonntag 27. Dezember 2009, 12:16
 Emfänger ( Bindin Funktion fonktioniert nicht! HILFE
in Anfänger von DaveCF3 - Freitag 14. März 2014, 20:54
9 Antworten
3356 Zugriffe
von DaveCF3
Dienstag 18. März 2014, 23:14