Eigenbauten auf CF und MCD Basis

K1ngn00bl1k3´s CF3

Benutzeravatar
von DanielB.
#97358 Moinsen Leute,

bin ja noch recht neu hier und will meinen CF3 vorstellen inkl. der dinge die schon an Ihm geändert bzw Unfälle die schon entstanden sind.

Gleich vorweg, dies ist mein erster Verbrenner jeglicher Art, vorher bin ich immer nur elektros gefahren und bis vorkurzem demnach auch Brushless.

Hier vorweg ein Bild vom Zustand heute bevor ich eine Runde gedreht habe.

Bild

Hier seht Ihr, dass ich schon eine neue Servoplatte habe wo ich 2 Servos verbaut habe. Es sind die Savöx 0236 MG, die Daten sprachen für sich und ich habe gesehen, dass im Losi Forum damit sehr viele zufrieden waren.Für Gas/Bremse habe ich einen Absima ACS1614. Dieser drückt an 6V noch gute 14Kg bei 70ms, was sich für schnelle Bremsungen und guten Gaswechsel positiv auswirkt.

Vorne sieht man schon den fehlenden Frontrammer, den habe ich mir verdengelt, als mir beim fahren der Empfang abriss und der Wagen mit einer Vollbremsung gegen einen Holzpfosten fuhr. Failsafe hat gewirkt, aber der Weg war recht kurz...

Ich habe komischerweise auch eine sehr kurze Empfangsreichweite. Meine FB zeigt mir bei ca 15-20m schon Empfangsprobleme an. Ich habe eine Absima CR4T, bei meinen anderen Modellen habe ich dieses Problem nicht, da hab ich eher angst, dass ich das Auto nicht mehr sehe. Hat hier jemand vielleicht einen Tipp für mich? Muss das Forum danach noch durchwühlen.
Heute hat mich der Empfang auch wieder im Stich gelassen und mein N00by landete unter meinem Firmenwagen (Sprinter). War echt schwer den da wieder raus zu bekommen. Das mit der Reichweite der FB nervt total... Jedenfalls ist mein Überrollbügel kaputt und mein 2S Lipo hats auch zerrissen, da der nur zur Probe montiert war...

Bild

Werde mal sehen, ob ich mir einen neuen Überrollbügel kaufe oder einen stabileren selbst bauen werde.

Allrad hat der CF3 auch schon bekommen und fährt damit viel besser wie mit 2WD, könnte auch an meinen Fahrkünsten liegen.

In Planung habe ich noch sachen, wie z.B. den Servosaver vom MCD EVO 3, fertiger umbau auf 2S Lipo, Alugetriebeplatte, Riemenantrieb und eine Chassisverstärkung (z.B. Axt oder ähnliches).

Für den fertigen Lipoumbau habe ich mir auch bereits eine größere Empfängerbox bestellt, aber nicht die vom Breaker. Sie dürfte morgen oder übermorgen eintudeln, dann werde ich mal sehen das alles in die neue Box kommt und Bilder gibts dann natürlich auch.

Bis dahin.
mfg
Daniel
RC Car - Ferngesteuerte Autos
von RC Cafe
#97358-ad
Benutzeravatar
von alvo
#97359 Hallo Daniel,

willkommen erst einmal hier. Zu deinem Problem mit der Steuerung,ist am Empfänger evtl. die Antenne beschädigt? Gerade die 2,4Ghz Anlagen sind, was die Antennen angeht, etwas empfindlich und die dünnen Kabel können schon mal abreisen. Das Problem ist dann aber, dass man die Kabel nicht so einfach wieder anlöten kann, da es u.U. ein sehr dünnes Koaxkabel ist. Da hilft leider nur der Austausch des Empfängers, wenn du Glück hast, dann evtl. noch auf Garantie.

mfg

Volker A.
Benutzeravatar
von DanielB.
#97360 Hallo Volker,

ich habe schon überlegt einen anderen Empfänger zu nutzen. Glücklicherweise habe ich insgesamt 3 davon und werde demnächst mal einen anderen einbauen und das ganze dann nochmal testen. Den evtl. kaputten werde ich versuchen auf Garantie zu tauschen. Die Empfänger kosten zum Glück nicht so viel.

Melde mich zurück wenns was neues gibt.

Bis dahin :rock:

Mfg
Daniel
Benutzeravatar
von DanielB.
#97362 So ich hatte heute während der Arbeit ein wenig Zeit mal beim Obi anzuhalten und habe mir dort das Streckmetallgitter zum Schutz des Kurbelgehäuses inkl Silikon geholt und 1m Alu Rohr in 10x1mm. Bin mal gespannt wie sich das Alurohr biegen lässt, wenn er wieder ganz ist werde ich den Empfänger tauschen und dann evtl. am Samstag testen.

Hier noch ein paar Bilder:

Bild
Bild

Habe hinten alles mal eingegittert. Evtl mache ich um den vorderen Teil auch noch etwas, aber erstmal werde ich es so belassen.

mfg
Benutzeravatar
von DanielB.
#97365 So der Motor ist wieder drinnen. Hält alles sehr gut von den Gittern her und den Auspuff habe ich auch ein wenig bearbeitet, da der Eingang ja rund war und am Motor ist dieser eckig... Ist noch nix 100%iges aber ich denke bei 85% liege ich. Ich hab im moment nicht das geeignete Werkzeug dafür hier.

Ich hab mir mal die Mühe gemacht ein Alurohr zu biegen. Leider hat es nicht den gewünschten Erfolg gebracht wie ich es mir erhofft hatte. Ich habe das Rohr mit Sandgefüllt und es dann gebogen, aber ich habe doch einen Knick in der Biegung drinnen, sieht man nur von unten, aber es ist damit halt nicht mehr so stabil.

Bild

Ansonsten bin ich damit recht zufrieden. Hat schonmal wer probiert ein Edelstahlrohr zu nutzen? Im Obi hab ich noch welche gesehen.

Ich hab auch noch einen knick im Bügel der über den Motor läuft. Hier weiß ich aber nicht wie ich den biegen soll. Hat da jemand ggfs. einen Tipp? Oder passenden Werkzeugvorschlag?

Bild

Das Foto ist nicht ganz so toll, aber es ist grob zu erkennen.

mfg
Daniel
von Myxa
#97373 Moin, habe mir bei Obi so ein Rohrbiegegerät besogt für 12 euro oder so, kann 6/8/10 mm biegen und man braucht es nicht mit Sand füllen. Alu rohr im Netz bestellt 10 mm Außendurchmesser mit 2 mm Wandstärke, bei Obi hatten die nur 1 mm Wandstärke gehabt, hat nicht so gut gehalten.
Benutzeravatar
von DanielB.
#97374 Hallo Myxa,

danke für den Tipp. Werde die Tage mal schauen, ob die bei uns auch sowas haben. Aber passt das Rohr mit 2mm Wandstärke noch auf die Halter? Ich denke das passt nicht mehr. Oder hast du 12er mit 2mm Wandstärke genommen?

Bezüglich meinem Empfängerproblem musste ich heute feststellen das 2 von 3 Empfängern kaputt sind. Ich habe bei 2 Empfängern nach ca 7-8m im Haus keinen Empfang mehr gehabt. Der letzte hatte auf ca 14m im Haus durch 2 Wände noch immer empfang. Werde das ganze dann nochmal im Feld testen.

Mfg
Daniel
von Myxa
#97375 Ja ist ein 10 mm rohr mit 2 mm Wandstärke, wenn du die originalen halter nimmst dann musst du die aufbohren auf 8mm. war bei mir so da das innenloch 6mm im durchmesser war. und hat ganz gut geklappt. musste nur paar mal ausprobieren wegen dem biegeradius, geht ganz gut damit, und mit dem rohr nach dem überschlag, war der käfig nicht so verzogen wie mit dem originalen
Benutzeravatar
von DanielB.
#97379 Yeehey, satte 3 Obis und viele verbrauchte Nerven später konnte ich die besagte Zange endlich mal finden. Die im Obi kennen deren eigenes Sortiment nicht mal...

Bild
Bild

So konnte ich gleich den umlaufenden Bügel austauschen. Ich habe lediglich die senkrechtlaufenden Seiten nicht mehr angebogen wie beim original. Passt sehr gut, beim nächsten mal werde ich wie Myxa schrieb 10mm Rohr mit 2mm Wandstärke nutzen.

Jetzt warte ich noch auf meine Empfängerbox, hoffe die kommt morgen, damit ich endlich weiter machen kann...

mfg
Daniel
von Myxa
#97386 Ja genau das teil meine ich. Finde für diesen zweck reicht es vollkommen. Und geht ganz gut damit