Eigenbauten auf CF und MCD Basis

Myxa´s seiner

von Myxa
#97251 Hallo alle zusammen,
ich mache mal ein neues Thema auf wo nur mein Breaker ist.
Habe den mal anfang 2010 gekauft. Etwas damit spaß gehabt und dann musste der leider knapp zwei Jahre aufm Regal stehen, in den letzten zwei Jahren nur 2 Liter höchstens damit gefahren. Jetzt wieder rausgeholt und mache den bereit zum Fahren. Aber es kommen immer mehr neue Sachen die mich nerven, die man verbessern kann.
Neuer Zenaoh Big Bore Kit 29ccm ist auch schon angekommen.

bis jetzt verbaut sind:
Funke LRP C3-STX
4 WD Kit
2 Lenk servos (33 kg von den Rovan Spezialisten damals)
Alu Getriebeplatte von ms.cars
Alu Diff blöcke
Alu Dämpfergabeln
neue Kugellager
Walbro WT 668 B
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RC Car - Ferngesteuerte Autos
von RC Cafe
#97251-ad
von Myxa
#97254 Wollte eben schnell das Big Bore Kit verbauen.... aber nix da
passt leider nicht. an meinem Breaker ist ein etwas zu breiter Pleul verbaut und ohne scheiben. Das kit hat zwei scheiben, dann wollte ich das alte Nadelllager verbauen, aber der neue Kolben ist schmaler innen als der vom CB.
Was soll ich jetzt runterfeilen, das Pleuel oder den Kolben? Kolben geht glaub ich einfacher :sweat:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
von torstenj.
#97255 Moin
Den Kolben kann man bearbeiten, gleichmäßig und winklig sollte es sein und nicht zu stramm , wie beim alten Kolben auch :)

Mit freundlichen Grüssen
Torsten
PS die anlaufscheiben nicht vergessen ;)
von Myxa
#97256 sitzt eigentlich ganz gut, habe nur das lager eingebaut wie beim alten auch, ohne Scheiben. habe jetzt angefangen zusammen zu schrauben und es schleift am kolben im unteren bereich. baue jetzt wieder auseinander. Glaube iwo gelesen zu haben dass man ja die löcher etwas aufbohren muss :worried:
Danke
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
von Myxa
#97260 soo, komplett auseinander geschraubt, dann alles angeschaut, muss passen. wieder alles zusammen, passt. :worried:
wobei ich jetzt am Kolben im Einlassbereich kleine spuren habe, das ärgert mich jetzt gewaltig. dann auch noch beide Dichtungen vom vergaser kaputtgerissen, scheint nicht meine woche zu sein.
von torstenj.
#97261 Moin

Hättest den restlichen Motor neu abgedichtet oder einfach so gelassen ?

Mit freundlichen Grüssen
Torsten
von Myxa
#97262 Moin, nur die Zylinderkopfdichtung neu, den rest habe ich nicht aufgehabt. Und beim vergaser kommen nur die zwischen dem Isolator und motor neu, und dem vergaser und isolator. Sollten heute eintreffen. muss nur noch nen Adapter zu ende bauen zwischen motor und reso. Am motor ein eckiger auslass und beim Reso ein Runder, und es sifft da immer raus.
MfG
von Myxa
#97269 Moin, heute nach der Schule mal eben schnell nach hause, den Überroll Käfig zu ende gemacht. Sachen gepackt und ein Liter Sprit durchgejagt. Hat aber auch gedauert. Nur den Motor einfahren. Mit dem WT668B fühlt es sich schon ganz anders an, ist viel direkter die Gasannahme. Das einfahren mit dem neuen Kolben ist genauso langweilig wie mit dem alten :( die zeit geht kaum rum und der Sprit im tank wird nicht alle. Sonst bin ich zufrieden mit dem Walbro. Mal schauen wie es sich nach dem nächsten Liter Sprit macht und danach endlich durchziehen :rofl: :rofl: :rofl:
von Myxa
#97323 Moin allerseits. Hier im Forum ist ja nichts mehr los.
War am Wochenende mit meinem Breaker unterwegs, am Sa alles schön und gut und am So gegen nen Bordstein gefahren
:headbang: :headbang: :headbang: :headbang: mir ist der Gasservo abgeraucht (der zweite) ging alles so schnell das ich es nicht geschafft habe die Funke auszumachen. ;(
Zum glück kein großer schaden (hoffe ich mal, bin noch nicht fertig mit auseinander bauen) Platte vorne verbogen.
Hatte mir mal zwei Servos ausm netz geholt nach dem ich mit dem standard schon 6 liter durch hatte, hatte angst dass der den Geist aufgibt.
Extra welche geholt mit MG und doppel kugel gelagert. hat auch alles funktioniert nur nach ca 5 L abgeraucht. Die elektronik.
Ein bauteil wohl zu heiss geworden und abgefallen.
:envy: :puke:
von Myxa
#97325 Eine Frage habe ich da noch. Lohnt es sich einen Großen Servo für Gas/Bremse zu nehmen? Dachte dabei an ein Lenk Servo.
Oder zwei kleine? Habe mir die Platine angeschaut und es ist die Seite zum gas geben. Angeblich waren die Servos für12,8 kg bei 6 Volt.
Spannungsspitzen können es nicht gewesen sein da ein einen Limiter habe auf 6 Volt (dieser macht aber 5,7V)
Die wege des Servos waren eingestellt dass dieser nicht auf 100% ist und hat nicht gegen iwas gedrückt, freie Bewegung.
Wenn es in der Bremsstellung kaputt ginge dann könnte ich es besser nachvollziehen.

Ähnliche Themen wie Myxa´s seiner

Titel Statistiken Letzter Beitrag
 ...in Lutze seiner...
in Eigenbauten auf CF und MCD Basis von Lutze - Freitag 7. Februar 2014, 17:10
13 Antworten
3970 Zugriffe
von Lutze
Mittwoch 12. Februar 2014, 16:33
 Yamaha seiner
in Eigenbauten auf CF und MCD Basis von yamahaow02 - Sonntag 13. März 2011, 23:50
5 Antworten
2181 Zugriffe
von Nitrointake
Sonntag 27. März 2011, 20:27
 Mister Tom´s seiner
in Eigenbauten von MisterTom - Donnerstag 17. Juni 2010, 20:19
22 Antworten
5289 Zugriffe
von Almadi
Samstag 19. Juni 2010, 21:31
 Monster seiner
in Eigenbauten auf CF und MCD Basis von Monster - Freitag 6. November 2009, 11:59
333 Antworten
76577 Zugriffe
von tilly03
Freitag 14. April 2017, 21:56
 Stefan seiner
in Eigenbauten auf CF und MCD Basis von StefanAndreef - Sonntag 1. November 2015, 13:48
0 Antworten
1175 Zugriffe
von StefanAndreef
Sonntag 1. November 2015, 13:48
 Astrafreak seiner
in Eigenbauten von Astrafreak - Donnerstag 10. März 2011, 21:34
1 Antworten
1339 Zugriffe
von Asphaltcowboy
Donnerstag 10. März 2011, 21:41
 CF-Fans seiner,..
in Eigenbauten von CF-Fan - Montag 26. Juli 2010, 19:11
8 Antworten
2505 Zugriffe
von CF-Fan
Sonntag 1. August 2010, 15:24